HOME → 3 WordPress → 04 運用とトラブル → 

オプションのモジュール zip がインストールされていないか、無効化されています。

WordPress Twenty Seventeen
サイトヘルス おすすめの改善
1つ以上の推奨モジュールが存在しません
 
1つ以上の推奨モジュールが存在しません。
●オプションのモジュール imagick がインストールされていないか、無効化されています。
●オプションのモジュール zip がインストールされていないか、無効化されています。
 
1つ以上の推奨モジュールが存在しません
 
以下、解決策。
 
 

 

スポンサー リンク

 

 
 
 目 次
 
 
 
1. WordPressの稼働環境
 
WordPressのダッシュボードの「サイトヘルスステータス」に、改善が必要と表示される。
WordPressのダッシュボードの「サイトヘルスステータス」に、改善が必要と表示される
 
おすすめの改善の1つに、「1つ以上の推奨モジュールが存在しません」があり、【imagick】と【zip】がインストールされていないと指摘される。
おすすめの改善の1つに、「1つ以上の推奨モジュールが存在しません」があり、【imagick】と【zip】がインストールされていないと指摘される
 
WordPressの稼働環境。
Raspbian : Buster with desktop Release date:2019-09-26
Nginx : Stable version 1.16.1
PHP : 7.3.12 – 2019.11.28
MariaDB : 10.3.17
 
 
 
2. 解決策
 
パッケージリストの更新。
sudo apt-get update
 
imagickのインストール。
sudo apt-get install php-imagick
 
zipのインストール。
sudo apt-get install php7.3-zip
 
 
以上で、解決。
 
 
以上。
(2020.07.05)
 

 

スポンサー リンク

 

             

 

 

 

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください