PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

WordPress Twenty Seventeen
WP Fastest Cache Premium

プラグインの更新が出来ない
 
 
WP Fastest Cache Premium の更新中にエラーが発生しました: パッケージをインストールできませんでした。 PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature
 
 
WP Fastest Cache Premium の更新中にエラーが発生しました
 
以下、このプラグインの更新が出来ないトラブルへの対処記録。
 

 

スポンサー リンク

 

 
 
 
 
 
1. WP Fastest Cache Premiumの導入状況
 
WP Fastest Cache Premiumを、2つのサイトにインストール中。
WP Fastest Cache Premiumを、2つのサイトにインストール中
 
WP Fastest Cache Premiumを購入済みであれば、「Premium」タブに更新があると通知される。
WP Fastest Cache Premiumを購入済みであれば、「Premium」タブに更新があると通知される
 
「arakan60」サイト(親?)での更新はスンナリOKになるも、「arakoki70」では更新できない。
 
 
 
2. エラーの内容
 
「Premium」タブの「Update」をクリックすると、WordPressの更新画面に遷移する。
「Premium」タブの「Update」をクリックすると、WordPressの更新画面に遷移する
 
「プラグインの更新」をクリックすると、次のようなエラーが出る。
WP Fastest Cache Premium の更新中にエラーが発生しました
 
管理画面の左メニューの「プラグイン」の中にある「インストール済み プラグイン」を開いても、更新通知が表示されている。
管理画面の左メニューの「プラグイン」の中にある「インストール済み プラグイン」を開いても、更新通知が表示されている
 
ここから、「更新」をクリックしても、同じ様にエラーが出る。
ここから、「更新」をクリックしても、同じ様にエラーが出る
 
エラーメッセージ:
PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature
 
 
 
3. 解決策
 
更新がOKになっているサイトのプラグイン(/wp-content/plugins)をダウンロードして、その中から『wp-fastest-cache-premium』を、エラーが出るサイトにアップロードして上書きする。
 
『wp-fastest-cache-premium』を、エラーが出るサイトにアップロードして上書きする
 
一番簡単な方法で、バージョンが「1.5.5」から「1.5.6」に更新できた。
一番簡単な方法で、バージョンが「1.5.5」から「1.5.6」に更新できた
 
 
以上。
(2019.12.26)
 

 

スポンサー リンク

 

             

 

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください